ubuntu18安装libsodium组件


宝塔面板,安装php7.3后,启动的时候报错:

php-fpm: error while loading shared libraries: libsodium.so.23

原因是缺少libsodium组件,需要安装。
命令如下:

apt-get install build-essential

wget https://download.libsodium.org/libsodium/releases/LATEST.tar.gz

tar xf libsodium-1.0.10.tar.gz && cd libsodium-1.0.10

./configure && make -j4 && make install

ldconfig

0

【ubuntu18安装libsodium组件隶属于分类: 技术工具

它起初由本站用户:刘欣于2个月前 创建。

该数据的链接是:

目录